CenturyLink®
Home Account Management Online Self-Help Additional Services
 Sign In
Qwest.net Help

 
 FAQs
 Qwest.net Account
 Getting around on the Qwest.net site
 New to the Internet?
 Qwest.net Levels of Support
 

Additional FAQs

Dial-up Service

Q: Why do I get disconnected after 30 minutes?

A: If the Qwest.net server does not receive any communication from you in 30 minutes, it is set up to disconnect the line. This prevents the server from staying busy with calls that may be abandoned.

The server will detect only communications actually sent or received. While you are reading or composing e-mail, scrolling through Web pages, or using the Back button or your Web browser, for example, communications are not actually sent or received. When you click Mail, Send, or select new Web links, however, communications are sent or received.

If you do happen to be disconnected, however, you can simply connect again.


Q: How do I get my Web page listed in search engines?

A: Most search engines have a page on their site that allows you to add information to their database. For example, Yahoo's page is: http://search.yahoo.com/info/submit.html or you can click Add URL at the top of many Yahoo pages. Click the link when you are in the section to which you would like to add your Web page.

There are a number of services that help Web publishers submit to a number of search engines at the same time. An example of such a service is http://www.submit-it.com.

You can research more about this topic on the Web.


Q: I can print my e-mail, but do not know how to open it first.

A: If you can print your e-mail but cannot open and read it first, it may be that you are unable to see the message text area window of your e-mail software, whether it is Netscape Messenger® or Outlook Express®. Click and drag the message text window to be larger. Explanation and instructions follow.

Most e-mail software programs have 3 windows, something like this:

Mail Folders
Area
Messages List
Area


Message Text Area

Netscape Messenger is formatted as above. Outlook Express places the Mail Folders Area vertically at the left. Both display a list of messages above the message text. You can read a message by clicking the message in the message list area. You can then read the message in the message text area. If the message is longer than can fit in the message text area, a scroll bar will automatically appear to the right of the message text. Click the arrows to scroll up or down through the message.

You can change the size of each window by placing your mouse cursor over the dividing lines, where it will change shape. An arrow pointer will change to a <--||--> shape over the vertical divider or a ^ shape over the horizontal divider. You can then click and drag the window to a larger or smaller size.

For instructions on how to check your e-mail, see Why can't I get my e-mail?


Q: When using NetMedic (or another diagnostic program) I get a message reporting a system overload. Why?

A: Most network diagnostic programs are designed to measure intranet performance, not Internet use. An intranet is a communications network that is only available to a specific set of users, for example, employees of a particular company. Using an intranet-diagnostics program is likely to result in inaccurate evaluations of Internet networks. (Qwest.net system security does not allow such programs to access the servers, in any event.)

Illustration: If using a 28,800 modem to download a 10 MB file, a diagnostic program will see your entire bandwidth (28,800 bps) being used and report a system overload. This is not the Qwest.net network being overloaded. Instead, the overload report means that your modem's connection to your PC is being used to capacity.

Qwest.net servers and networks are monitored twenty-four hours a day by both internal and external professional network administrators. We're hard at work ensuring that every component of our system is capable and secure.


Q: How can I add names to my address book?

A: To add a person or business to your address book:

  • Netscape Messenger:
    1. From the Communicator menu, select Address Book.
    2. Click the New Card button. Complete as many information boxes as you'd like.
    3. Click OK.

  • Outlook Express:
    1. Click the Address Book button.
    2. Click the New button and select New Contact. Complete as many information boxes as you'd like.
    3. Click OK.

To quickly add the address of someone from an e-mail they have sent to you:

  1. First, select the sender's message in the message list area of your e-mail program. Then:
  • Netscape Messenger: From the Message menu, select Add to Address Book.
  • Outlook Express: From the Tools menu, select Add Sender to Address Book.
  1. Enter the sender's nickname or other information as prompted. Click OK.

Q: How do I get my browser to dial automatically?

A: Instructions for setting up your browser to dial automatically depend on your software:

Qwest.net icon If you have the Qwest.net icon on your desktop, you have Qwest.net connection software. Follow these instructions:

Windows 95/98:

  1. Double-click on the Qwest.net icon on your desktop. From the Tools menu, select Preferences.
  2. Click on the Dashboard Preferences tab. Select the Connect Automatically check box.
    (Note: Select the Disconnect Automatically check box if you would like to automatically disconnect when you close Qwest.net and browser software.)
  3. Click Save.

Macintosh: Automatic dial in is not available. Click Connect to dial in to Qwest.net.

Netscape icon IE icon If you do not have Qwest.net connection software (if you double-click the Netscape or Internet Explorer icon on your desktop to connect to Qwest.net):

Netscape: You can set up Netscape to automatically dial in:

  1. Click Start, then Settings, and then Control Panel.
  2. Select Internet Settings.
  3. Click the Connections tab. Select the Dial whenever a network connection is not present option.
  4. Click OK.

Internet Explorer: You can set up Internet Explorer to automatically dial in:

  1. Open Internet Explorer.
  2. From the Tools menu, select Internet Options.
  3. Click the Connections tab.
  4. Select the Always dial my default connection and click OK.

Q: I receive messages that Web pages are unavailable or for DNS errors.

A: Generally, when you receive a message that Web pages are unavailable or receive a DNS error message, the server cannot find the Web site address or URL that was entered.

If you have made no error in entering the address, this may be due to a number of reasons, including:

A. The URL or IP address of the Web site you are trying to reach may have changed
B. You may have opened your browser without being connected to Qwest.net
C. The server may be down or there may be some other network difficulty

Solutions for each of these problems follow

A. The URL or IP address of the Web site you are trying to reach may have changed

If the Web site you are trying to access has changed Internet Protocol (IP) addresses due to a change in page location, clearing your cache or Temporary Internet Files may resolve this issue. Instructions on clearing your cache follow:

Netscape Communicator (Windows 95/98/NT and Macintosh):

  1. From the Edit menu, click Preferences.
    Note: Windows 95/98/NT users: Inside the Category list, open the Advanced section by clicking the "+" sign next to Advanced.
  2. Under Advanced, click Cache.
  3. Click Clear Memory Cache and then OK to continue.
  4. Click Clear Disk Cache and OK to continue.
  5. Restart your browser software and try accessing the Web site again.

Internet Explorer (Windows 95/98/NT):

  1. To clear your Temporary Internet Files, Click the My Computer icon on your desktop.
  2. Then Click the C: drive icon.
  3. Click the Windows folder.
  4. Click the Temporary Internet Files folder.
  5. With the Temporary Internet Files folder selected, press the Delete key.
  6. Click Yes to confirm that you want to delete this folder.
  7. Close any open windows.

Internet Explorer (Macintosh):

  1. On the Edit menu, click Preferences.
  2. Select the Advanced tab.
  3. In the Cache section, click Empty Now.

B. You may have opened your browser without being connected to Qwest.net

First see if you are connected, and then connect to Qwest.net if you are not:

Windows 95/98/NT: An icon (two computers connecting) appears in your task tray at the lower right of the screen if you are connected. If you are not connected, return to the desktop and click the Qwest.net or Netscape Navigator icon to connect as you normally do.

Macintosh: Open the Apple menu -> Control Panels -> Remote Access. Connection information will appear at the bottom of the control panel. If you are not connected, click the Connect button. (If you are connected, you will see a Disconnect button instead of a Connect button.)

C. The server may be down or there may be some other network difficulty

This is rare, but can happen. Try connecting at a later time.


Q: I receive illegal function errors.

A: Illegal function errors are generated by your computer's operating system. Here are a few things you can do that might correct the problem.

Windows:

  • Run the ScanDisk utility. You may want to run this utility frequently, especially if you have experienced repeated program crashes. To run Scandisk in Windows 95/98:
    1. Click Start.
    2. ClickRun, and type ScanDisk.
    3. Click OK.
      The ScanDisk utility checks your hard drive for errors and fixes them if any are found.
  • Run the Defrag utility. You may want to run this utility every two months or so (depending on how much you use your computer). To run this utility in Windows 95/98:
    1. Click Start.
    2. Click Run, and type Defrag.
    3. Click OK.
      The Defrag utility organizes the data on your hard drive so it can be accessed more reliably and efficiently.

It might also be useful to clear your browser software's cache. See instructions for clearing your cache in an earlier question.Then run the ScanDisk and Defrag utilities again.


Q: I can't save my password; the password option is grayed out.

A: The password option is grayed out due to a setting in Windows 95/98.

To correct this, select Start -> Settings -> Control Panel -> Passwords -> User Profiles.

Change the setting to Users can customize their preferences...

This will require you to enter a user password when you start Windows, but will also create a PL file that allows you to save this password as well as the password for the dialer.


Q: How do I create a signature to appear at the end of my e-mails?

A: Creating a signature, which will appear at the end of e-mails you send, is done differently depending on your e-mail software:

Netscape Messenger:

  1. To create a signature file, first create it in a word processing software, such as Word, WordPad, or SimpleText. In your word processing software, type in the signature exactly as you would like it to appear at the end of each e-mail. You may want to type your name, e-mail address, mailing address, and phone number, for example.
  2. From the File menu, select Save. Navigate or browse to your C:\Netscape directory. Enter a file name you will recognize, for example, signature.txt.
  3. Click Save. Quit your word processing software.
  4. Next, open Netscape. From the Edit menu, select Preferences.
  5. Inside the Preferences window, expand the Mail & Newsgroups menu by clicking on the + or triangle to the left of the title.
  6. Click Identity under Mail & Newsgroups. Identity settings appear to the right.
  7. Enter the name of your signature file in the Signature File box, or click Choose... to browse to the location of the signature file.
  8. Click OK.

Outlook Express:

  1. From the Tools menu, select Options.
  2. Click the Signatures tab. Click New and then enter your signature text in the Edit Signature text box.
  3. You can select the check box to Add signatures to all outgoing messages and / or Don't add signatures to Replies and Forwards from this tab, if you wish.
  4. Click Apply and then OK.